Jump to content


Photo
- - - - -

Mobile Phone module is not working correctly


  • Please log in to reply
7 replies to this topic

#1 inpulsum

inpulsum

    Member

  • Members
  • PipPip
  • 71 posts

Posted 26 July 2011 - 09:32 AM

I have a view issues with my mobile phone module.

- When i click on a video i am getting a black screen. The video is loading in background, but it not showing any loader.


- It is not showing the title of the videos when it is playing on the iphone. Every video is untitled.

Any solution for this?

Thanks,
For the best hosting I recommend Host V.

So You Think Your a Porn Star
http://www.soyouthinkyourapornstar.com

#2 inpulsum

inpulsum

    Member

  • Members
  • PipPip
  • 71 posts

Posted 30 July 2011 - 03:52 PM

Anyone has a solution for this?
For the best hosting I recommend Host V.

So You Think Your a Porn Star
http://www.soyouthinkyourapornstar.com

#3 inpulsum

inpulsum

    Member

  • Members
  • PipPip
  • 71 posts

Posted 01 August 2011 - 10:49 PM

The must be somebody with the same problem?
For the best hosting I recommend Host V.

So You Think Your a Porn Star
http://www.soyouthinkyourapornstar.com

#4 Admin

Admin

    Administrator

  • Administrators
  • 1,189 posts

Posted 02 August 2011 - 09:09 AM

I don't quite understand the problems you are experiencing...
Can you provide a link? Or a screenshot ?

Danny B.
Founder
ClipShare | MediaShare | AVS | CamChat


#5 inpulsum

inpulsum

    Member

  • Members
  • PipPip
  • 71 posts

Posted 02 August 2011 - 10:04 PM

It is not in the computer. It is the mobile itself.
The mobile application is working fine and it is playing the videos on the mobile, but when I click a video I am getting a black screen first for like 10 seconds or more, depends on the video, before it start.

Preloader or animation is not working

Non of the videos on the mobile have titles.

Edited by inpulsum, 02 August 2011 - 10:07 PM.

For the best hosting I recommend Host V.

So You Think Your a Porn Star
http://www.soyouthinkyourapornstar.com

#6 bobeep

bobeep

    Member

  • Members
  • PipPip
  • 41 posts

Posted 08 August 2011 - 02:27 AM

do you have a screenshot of the problem?

Posted Image

#7 inpulsum

inpulsum

    Member

  • Members
  • PipPip
  • 71 posts

Posted 16 August 2011 - 09:02 PM

I can not really show a screenshot if the problem is on the mobile.
If you go my site on the iphone and click on a video you will there is no loader, just a black screen before the video start playing and the title is untitled.
For the best hosting I recommend Host V.

So You Think Your a Porn Star
http://www.soyouthinkyourapornstar.com

#8 vinaykrypton

vinaykrypton

    Junior Member

  • Members
  • Pip
  • 5 posts

Posted 23 August 2011 - 10:44 AM

Hiii nice information. that,s really helpful for me. Thanks from outsource iphone development

Team, KryptonSoft, India