Jump to content


Photo
- - - - -

Mass Video Embedder Plugin

addon bug embed mass embed

  • Please log in to reply
8 replies to this topic

#1 sextube

sextube

    Senior Member

  • Members
  • PipPipPipPip
  • 242 posts

Posted 03 March 2012 - 01:25 PM

Can anyone help me with this bug? have tried with AVS but no solution for 1½ month.

"even if a specific catogory is selected before adding it fills other categories with videos and not just the chosen category."

Finds the videos just fine but puts them iin unreleated categories...

#2 sextube

sextube

    Senior Member

  • Members
  • PipPipPipPip
  • 242 posts

Posted 05 March 2012 - 10:24 AM

Yes, I have tried with AVS but no solution for more than 1½ month it's clearly a script bug.

Thats why i'm asking help in the forum :(

#3 Admin

Admin

    Administrator

  • Administrators
  • 1,189 posts

Posted 05 March 2012 - 10:27 AM

We are fixing that as we speak

Danny B.
Founder
ClipShare | MediaShare | AVS | CamChat


#4 sextube

sextube

    Senior Member

  • Members
  • PipPipPipPip
  • 242 posts

Posted 05 March 2012 - 10:31 AM

Great news, it seems to populate "Amateur" which is category id 1 far the most if it's any help :)

#5 sextube

sextube

    Senior Member

  • Members
  • PipPipPipPip
  • 242 posts

Posted 14 March 2012 - 09:00 PM

any eta yet?

maybe someone else with the plugin have a fix I could use? :)

#6 firionicable

firionicable

    Junior Member

  • Members
  • PipPip
  • 20 posts

Posted 19 March 2012 - 08:31 AM

Is there any update on this case? I've been organizing my videos, but it seems like some of them don't go to the category I assigned. This is your same case, right?

___________________
Keep self happy with Fleshlights!! Posted Image

#7 sextube

sextube

    Senior Member

  • Members
  • PipPipPipPip
  • 242 posts

Posted 20 March 2012 - 10:16 AM

Still no fix for this issue.

Yes it does not put the videos into the selected categories so it's one big mess and also autodetect seems pretty useless too if you look at my site allmost all the videos are in one category and unreleated.

#8 Admin

Admin

    Administrator

  • Administrators
  • 1,189 posts

Posted 20 March 2012 - 05:42 PM

We fixed it today. Please submit a ticket in the Helpdesk to get the fix. It will be available in the Client Area as well, from tomorrow I think.

Danny B.
Founder
ClipShare | MediaShare | AVS | CamChat


#9 sextube

sextube

    Senior Member

  • Members
  • PipPipPipPip
  • 242 posts

Posted 20 March 2012 - 09:24 PM

Allready got an old open ticket, asumeing i'll get the fix in that :)





Also tagged with one or more of these keywords: addon, bug, embed, mass embed