Jump to content


Photo
- - - - -

AVS 1.3 Release


  • Please log in to reply
17 replies to this topic

#1 Admin

Admin

    Administrator

  • Administrators
  • 1,189 posts

Posted 11 November 2009 - 01:48 PM

We are pleased to announce AVS 1.3!

Change Log

AVS 1.3 Tue Nov 10 14:47:30 EEST 2009

- version bump
- FIX: max upload file size too low by default (only in distribution)
- FIX: default database info in distribution (only in distribution)
- FIX: lighttpd spelling mistake in config file
- FIX: name twice - sitesite
- FIX: missing images (wrong URLs) on feed icons
- FIX: terms / privacy broken links on signup page
- ADDED: new language files (czech, danish, japanese, turkish)
- FIX: admin > delete video not deleting some thumbs and the mobile mp4
- ADDED: google video sitemap
- FIX: admin panel > wrong icons and titles
- FIX: admin forgot password
- FIX: admin panel > login errors not displayed
- FIX: videos > most viewed / top rated / etc problem
- ADDED: green/black template

Changed Files:

include/version.php
include/config.local.php (only in distribution)
include/config.db.php (only in distribution)
media/player/config.php
media/player/config_blog.php
media/player/config_embed.php
albums.php
/templates/frontend/***/feeds.tpl
/templates/frontend/***/signup.tpl
ADDED: /language/cz_CZ.lang.php
ADDED: /language/dk_DK.lang.php
ADDED: /language/jp_JP.lang.php
ADDED: /language/tr_TR.lang.php
/include/config.language.php
include/function_admin.php
ADDED: sitemap.php
ADDED: templates/backend/default/images/icons/games.png
ADDED: templates/backend/default/images/icons/photos.png
ADDED: templates/backend/default/images/icons/blogs.png
ADDED: templates/backend/default/images/icons/add_user.png
ADDED: templates/backend/default/images/icons/notices.png
ADDED: templates/backend/default/images/icons/player_settings.png
ADDED: templates/backend/default/images/icons/servers.png
templates/backend/default/leftmenu/* (all files inside)
templates/backend/default/login.tpl
siteadmin/login.php
include/smarty/libs/plugins/function.url.php
ADDED: templates/frontend/green/

Danny B.
Founder
ClipShare | MediaShare | AVS | CamChat


#2 Admin

Admin

    Administrator

  • Administrators
  • 1,189 posts

Posted 11 November 2009 - 01:49 PM

Distribution and Upgrade available in the Client Area!

Danny B.
Founder
ClipShare | MediaShare | AVS | CamChat


#3 MadMax

MadMax

    Junior Member

  • Members
  • Pip
  • 18 posts

Posted 11 November 2009 - 02:18 PM

I seemed to have lost connectivity to lighttpd after the upgrade. Any idea where that could have occurred? I performed the upgrade, not the full install so my config.local, and config.db remain unchanged.

Other than that I like the changes.

Thanks

Edited by MadMax, 11 November 2009 - 02:21 PM.


#4 Admin

Admin

    Administrator

  • Administrators
  • 1,189 posts

Posted 11 November 2009 - 03:08 PM

What's your website?

Danny B.
Founder
ClipShare | MediaShare | AVS | CamChat


#5 edwrdz

edwrdz

    Member

  • Members
  • PipPip
  • 48 posts

Posted 11 November 2009 - 03:09 PM

installed. All seems to be working fine for me.

I will message u if u see any errors :)

thanks

#6 Admin

Admin

    Administrator

  • Administrators
  • 1,189 posts

Posted 11 November 2009 - 03:09 PM

Maybe the guy who installed your Lighttpd made some changes in the player config files...and now you overwritten those...

Danny B.
Founder
ClipShare | MediaShare | AVS | CamChat


#7 MadMax

MadMax

    Junior Member

  • Members
  • Pip
  • 18 posts

Posted 11 November 2009 - 04:08 PM

I am having him look at it today. Thanks. Also, you had mentioned in another thread that there might be a pay module coming. Any idea when to expect that?

#8 tbs

tbs

    Member

  • Members
  • PipPip
  • 74 posts

Posted 11 November 2009 - 06:17 PM

The sitemap.php file when submited to google and have the enter page activated, google bot having problem reaching this file so it says the following

"Sitemap is HTML
Your Sitemap appears to be an HTML page. Please use a supported sitemap format instead."

is there anyway for bots to bypass this enter page, because if i disable the enter page it reads fine.

thanks

#9 Admin

Admin

    Administrator

  • Administrators
  • 1,189 posts

Posted 11 November 2009 - 06:39 PM

You're right, when Enter page is enabled, Google can't access the sitemap file.

Edit sitemap.php

After:
define('_VALID', true);

Add:
define('_ADMIN', true);

Now it should work. I will get this fixed in 1.3.1

Danny B.
Founder
ClipShare | MediaShare | AVS | CamChat


#10 tbs

tbs

    Member

  • Members
  • PipPip
  • 74 posts

Posted 11 November 2009 - 07:32 PM

above work around is working with enter page. great thanks

#11 Vladan87

Vladan87

    Member

  • Members
  • PipPipPip
  • 75 posts

Posted 11 November 2009 - 08:52 PM

Do I need to add this google video sitemap, like every other sitemap through Google Webmaster Tools?

#12 Admin

Admin

    Administrator

  • Administrators
  • 1,189 posts

Posted 11 November 2009 - 09:28 PM

Yes, correct. Google Webmaster Tools > YourSite > Sitemaps > Add Site map > Enter the URL to /sitemap.php
It will auto-detect as video sitemap.

Danny B.
Founder
ClipShare | MediaShare | AVS | CamChat


#13 xclips

xclips

    Junior Member

  • Members
  • Pip
  • 10 posts

Posted 12 November 2009 - 08:59 PM

Big thanks

#14 inpulsum

inpulsum

    Member

  • Members
  • PipPip
  • 71 posts

Posted 12 November 2009 - 10:07 PM

Can not find the Google Video Sitemap Generator. I upgraded to the new version?

Wher can i find this in the admin?

Kind Regards,

Edwin

#15 edwrdz

edwrdz

    Member

  • Members
  • PipPip
  • 48 posts

Posted 12 November 2009 - 10:13 PM

its not in the admin area.

u have to go to...

http://youwebsite.com/sitemap.php

and login to ur google account and submit that url to the sitemap area.

#16 GoalShare

GoalShare

    Junior Member

  • Members
  • Pip
  • 17 posts

Posted 13 November 2009 - 11:26 AM

great job but where

HD !!!!!!!!!!!!!!

#17 kurupt

kurupt

    Junior Member

  • Members
  • Pip
  • 4 posts

Posted 19 November 2009 - 08:50 AM

Yeah, and after you submit the sitemap you will get this error from google webmasters sitemaps:

"URLs not followed
When we tested a sample of URLs from your Sitemap, we found that some URLs redirect to other locations. We recommend that your Sitemap contain URLs that point to the final destination (the redirect target) instead of redirecting to another URL."

Any know what's happend ?

#18 Admin

Admin

    Administrator

  • Administrators
  • 1,189 posts

Posted 19 November 2009 - 02:07 PM

Edit sitemap.php

After:
Code:
define('_VALID', true);
Add:
Code:
define('_ADMIN', true);

Danny B.
Founder
ClipShare | MediaShare | AVS | CamChat