Jump to content


Photo
- - - - -

Google Analytics v4.0


  • Please log in to reply
7 replies to this topic

#1 matrixrips

matrixrips

    Member

  • Members
  • PipPip
  • 40 posts

Posted 07 November 2016 - 12:21 AM

Hello everyone!

 

I was wondering if anyone else is having problems with Google Analytics? I installed it a few days ago and it still seems like its not installed on AVS

 

Checked the code and it's all there, but it seems it might not be loading into the actual website, maybe they forgot?



#2 dargre

dargre

    Senior Member

  • Members
  • PipPipPipPipPip
  • 991 posts

Posted 07 November 2016 - 02:42 AM

Just try to enter your own Analytics code from Google and SAVE settings.

 

By default the code is valid for livemediashare domain and is missing {literal} tags, but after changing code and saving it should be ok.


Edited by dargre, 07 November 2016 - 02:58 AM.

VIDEO.JS - best HTML5 player in the world for AVS script

NUEVOPLAYER 8 - best flash+html5 player for video scripts
Mods, custom code by NuevoLab (Search Suggest, Multiple image upload, Seo mods,and much more)


#3 matrixrips

matrixrips

    Member

  • Members
  • PipPip
  • 40 posts

Posted 07 November 2016 - 03:37 AM

I tried that, grabbed it right from Google and it still seems like it doesn't work?

 

Super weird, I looked at the file it saves into as well, analytics.tpl in the backend template page and it shows my script:

 

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-a...analytics.js,ga');

  ga('create', 'REMOVED', 'auto');
  ga('send', 'pageview');

</script>

 

I replaced my Google code with REMOVED in the code, should there be {literal} and {/literal} on the top and bottom are you saying?


Edited by matrixrips, 07 November 2016 - 03:43 AM.


#4 dargre

dargre

    Senior Member

  • Members
  • PipPipPipPipPip
  • 991 posts

Posted 07 November 2016 - 03:03 PM

{literal} tags are correct and necessary. Just look in your website footer, if analyics code is there. When rendered by browser it's without {literal}. Analytics data may not appear immediately in google, must wait for result.


VIDEO.JS - best HTML5 player in the world for AVS script

NUEVOPLAYER 8 - best flash+html5 player for video scripts
Mods, custom code by NuevoLab (Search Suggest, Multiple image upload, Seo mods,and much more)


#5 matrixrips

matrixrips

    Member

  • Members
  • PipPip
  • 40 posts

Posted 08 November 2016 - 02:01 AM

Redid the file, it was missing the code in footer.tpl! Weird :S your solution did help in the end, thank you so much <3


Edited by matrixrips, 08 November 2016 - 02:08 AM.


#6 apple82

apple82

    Member

  • Members
  • PipPipPipPip
  • 296 posts
  • LocationSpain

Posted 08 November 2016 - 08:33 PM

Is a bug in the avs4 script
 
Already informed this bug to the support, I imagine that in the next update they may solve it.

  • vpsinghbe and matrixrips like this

#7 matrixrips

matrixrips

    Member

  • Members
  • PipPip
  • 40 posts

Posted 09 November 2016 - 05:19 AM

Awesome!!



#8 apple82

apple82

    Member

  • Members
  • PipPipPipPip
  • 296 posts
  • LocationSpain

Posted 24 May 2017 - 07:25 PM

its bug, your solved.